ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Hable" <DHa...@phmining.com>
Subject New Ant User Needs Help With Win95 Install
Date Fri, 08 Mar 2002 19:56:07 GMT
I just downloaded Ant and started working through the installation instructions. I created
C:\Ant and moved the bin and lib directories into my new directory. Then I opened up my autoexec.bat
file and added the following lines:

set ANT_HOME=C:\Ant
set PATH=%PATH%;%ANT_HOME%\bin

Things didn't work out for me so I restarted my computer. Now when I try to run the command
ant, I get a Bad Command or Filename message. Then I went to C:\Ant\bin and tried to run ant.
I still got the Band Command or Filename message. When I try to execute the command runAnt,
I get a line with my current directory listing and then a Bad Command or Filename.

I have Java v1.3.0 installed on my machine and can execute java and javac from any directory.
I've triple checked the Ant installation instructions. When I echo my PATH and ANT_HOME, they
contain the correct locations. Am I losing my mind?

Thanks,
Dan


+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
This electronic mail transmission contains information from Joy Global Inc.
which is confidential, and is intended only for the use of the proper addressee.  
If you are not the intended recipient, please notify us immediately at the return 
address on this transmission, or by telephone at (414) 671-4400, and delete this 
message and any attachments from your system.  Unauthorized use, copying, 
disclosing, distributing, or taking any action in reliance on the contents of this 
transmission is strictly prohibited and may be unlawful.
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++




--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message