ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Ant on BSDs (was Re: -emacs and <record>: bug or feature?)
Date Fri, 22 Mar 2002 08:20:14 GMT
On Thu, 21 Mar 2002, Diane Holt <holtdl@yahoo.com> wrote:
> --- Stefan Bodewig <bodewig@apache.org> wrote:
>> > Sorry, but i think JDK 1.1 compatibility is a very mislead
>> > requirement (it's been obsolete for over 4 years now).
>> 
>> Go and tell the *BSD communities ...
> 
> No kidding!
> $ java -version
> java version "jdk1.1.5-Freebsd:02/25/98"

But you could upgrade to 1.1.8 <http://www.freebsd.org/java/>.  You
can even hope to get a 1.2 release as the FreeBSD foundation finally
has gotten a license from Sun - it took them long enough.

... and you could be using one of the Linux JDKs - which seems to be
the only choice for NetBSD or OpenBSD as well.

The bigger problem are the non-x86 platforms, even those running
Linux.

> (On the other hand, since Ant > 1.3 itself doesn't even work on that
> system, I wouldn't sweat trying to get your patch to work :)

What is the deal?  Ant 1.4.1 works happily on my 4.5-STABLE box (but
using 1.2.2).

Stefan

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message