ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stephan beal <>
Subject Re: -emacs and <record>: bug or feature?
Date Thu, 21 Mar 2002 17:11:23 GMT
On Thursday 21 March 2002 18:01 pm, Diane the Multilingual wrote:
> Send in a patch for :)

i've already started looking at this source code, for just this reason. 
However, the Ant docs state that Java 1.1 compatibility is a requirement, 
and i'm not about to install JDK 1.1 just to test this. Sorry, but i think 
JDK 1.1 compatibility is a very mislead requirement (it's been obsolete for 
over 4 years now). i can't 100% properly test it, anyway, since i can't get 
the CVS tree to compile.

Is there a CVS tag i can check out which corresponds to the 1.4.1 release?

----- stephan
Generic Universal Computer Guy -
Office: +49 (89)  552 92 862 Handy:  +49 (179) 211 97 67
Student: "Master, you must teach me the way of liberation!"
Master:  "Tell me who it is that binds you."
Student: "No one binds me!"
Master:  "Then why do you seek liberation?"

To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message