ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Conor MacNeill" <co...@cortexebusiness.com.au>
Subject RE: wierd problem with ant1.5alpha
Date Thu, 28 Mar 2002 00:03:41 GMT
Charles,

This issue is being discussed right now on ant-dev. A bug has been
introduced in Zip/Jar.

Conor


> -----Original Message-----
> From: Charles Brunson [mailto:charles.brunson@sun.com]
> Sent: Thursday, 28 March 2002 10:14 AM
> To: Ant Users List
> Subject: wierd problem with ant1.5alpha
>
>
> We're using Ant1.5 alpha and seeing a strange problem.
>
> If I do "ant clean all test" I get an error message saying:
> build.xml:143: You must specify the jar file to create!
>
> The strange part is that if I do:
> ant clean
> ant all
> ant test
>
> It seems like those two ways of building should be equivalent,
> what am I missing?
>
> Line 143 is the jar task in our dist target and looks like this:
>    <target name="dist" depends="compile">
>
>      <!-- portal jar file -->
>
>      <jar destfile="${nile.dist}/ncp.war">
>        <fileset dir="${build.ncp}" excludes="src/**"/>
>      </jar>
>
>    </target>
>
> TIA for any help you can lend.
>
>
> --
> 					Chuck Brunson
> 					x56912
> 					719-277-6912
> 					charles.brunson@sun.com
> 					AIM: chuck9206
>
>
> --
> To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>
>
>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message