ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominique Devienne <DDevie...@lgc.com>
Subject verbose output of <get> too late
Date Wed, 27 Mar 2002 16:46:02 GMT
I've been adding a <get> task to my build, for a 26MB file, over http. It's
taking a while, and wanted to provide feedback using the verbose="true"
attribute. I do get the dots for each 100KB of data, but only all at once
when it's done, which kind of defeats the purpose of being verbose. Is that
normal? What am I doing wrong? I'm not using any specific logger using ant
-logger classname. --DD

    <get
src="http://bigshot/builds/dsp/ReleaseCandidates/1-daily/${MMdd}.00/dsp-bin.
zip"
	       dest="dsp/bin.zip"
	       verbose="true"
	       usetimestamp="true" />


P:\com_lgc\mowi-branch>mowi-build -Dverbose=yes update.tahoe-release rebuild
Buildfile: P:\com_lgc\mowi-branch\build\build.xml

update.tahoe-release:
Created dir: P:\com_lgc\mowi-branch\dsp
Getting:
http://bigshot/builds/dsp/ReleaseCandidates/1-daily/0326.00/dsp-bin.zip
............................................................................
........................
............................................................................
........................
............................................................................
........................
............................................................................
........................
.................
last modified = Tue Mar 26 00:21:51 CST 2002
Expanding: P:\com_lgc\mowi-branch\dsp\bin.zip into
P:\com_lgc\mowi-branch\dsp

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message