ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Barry Jia <b...@brightspark.com>
Subject RE: cvs at ant
Date Wed, 06 Mar 2002 22:17:24 GMT
cvs is in my path. I run ant script and manualy run the cvs check out
command in same dos terminal, one does work, and one work.

______________________________________________	
 	Barry Jia
Brightspark
Tel:416-488-1999 ext.306
Email: bjia@brightspark.com <mailto:bjia@brightspark.com>  

 



-----Original Message-----
From: Jesse Stockall [mailto:jesse@cryptocard.com]
Sent: Wednesday, March 06, 2002 5:10 PM
To: Ant Users List
Subject: Re: cvs at ant


On Wed, 2002-03-06 at 16:24, Barry Jia wrote:
> 
> but when I run it it shows me following error:
> "masterbuild.xml:12: java.io.IOException: CreateProcess: cvs -d
> :pserver:bjia@src:/var/local/cvs checkout code error=267"
> but if I run manually :"cvs -d :pserver:bjia@src:/var/local/cvs checkout
> code" in same dos terminal, it works,
> why it does not work in Ant ?
> Thanks

Sounds like cvs.exe is not in your path. What does ant -debug show?

-- 
 Jesse Stockall			|	Tel: 1+ 613.599.2441 ext. 243
 CRYPTOCard Corporation		|	Fax: 1+ 613.599.2442	 	
 Suite 304, 300 March Rd.	|	email: jesse@cryptocard.com
 Ottawa, ON, Canada K2K 2E2	|	web: www.cryptocard.com 
---------------------------------------------------------------------


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message