ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Diane Holt <hol...@yahoo.com>
Subject Re: Ant on BSDs (was Re: -emacs and <record>: bug or feature?)
Date Sun, 24 Mar 2002 03:57:27 GMT
--- Stefan Bodewig <bodewig@apache.org> wrote:
> But you could upgrade to 1.1.8 <http://www.freebsd.org/java/>.

I'm not the admin, nor do I have any say about that particular machine's
setup whatsoever.

> > (On the other hand, since Ant > 1.3 itself doesn't even work on that
> > system, I wouldn't sweat trying to get your patch to work :)
> 
> What is the deal?  Ant 1.4.1 works happily on my 4.5-STABLE box (but
> using 1.2.2).

Don't know -- just know anything over 1.3 doesn't work. Ant1.4 almost sort
of does, in that it at least outputs the build file it's using, but that's
about it -- after that, it just sits there for a bit, then returns to the
system prompt. Ant1.4.1, on the other hand, can't find Main, even though
the command-line looks fine wrt classpath.

Diane

=====
(holtdl@yahoo.com)



__________________________________________________
Do You Yahoo!?
Yahoo! Movies - coverage of the 74th Academy Awards®
http://movies.yahoo.com/

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message