ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anna Bernhardt <Anna.Bernha...@crystaldecisions.com>
Subject RE: Problems with vssget
Date Tue, 05 Mar 2002 19:47:04 GMT
Thanks to the people who responded. 

I had it on my path, but with a typo. Everything is happy now.

Is there any way to use fileset/patternset with a vssget?

Thanks
Anna

-----Original Message-----
From: Jesse Stockall [mailto:jesse@cryptocard.com]
Sent: Tuesday, March 05, 2002 11:09 AM
To: Ant Users List
Subject: Re: Problems with vssget


On Tue, 2002-03-05 at 13:48, Anna Bernhardt wrote:

> C:\utest\build.xml:40: java.io.IOException: CreateProcess: ss Get
> $/Enterprise/K
> 2/JCE -GLC:\utest\dir -I- -R -W error=2

Is ss.exe in your path? If not you need to specify the path to it with
the "ssdir" attribute.

I got the same error when I removed ss.exe from my path.

-- 
 Jesse Stockall			|	Tel: 1+ 613.599.2441 ext. 243
 CRYPTOCard Corporation		|	Fax: 1+ 613.599.2442	 	
 Suite 304, 300 March Rd.	|	email: jesse@cryptocard.com
 Ottawa, ON, Canada K2K 2E2	|	web: www.cryptocard.com 
---------------------------------------------------------------------


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message