ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Atluri, Vamsi NYC" <VAtl...@citco.com>
Subject RE: ant debug output - telnet - ftp tasks
Date Mon, 04 Feb 2002 13:59:19 GMT
>the task is not loading because either that class is missing (do you have
>optional.jar) or the netcomponents implementation isnt being picked up.
Look
>in optional.jar to make sure your build of it contains the task

I checked the optional.jar - There is no definition for the telnet task or
the ftp task.
I am using the jan-302002 ant1.5alpha version

any advice ?

-----Original Message-----
From: Steve Loughran [mailto:steve_l@iseran.com]
Sent: Friday, February 01, 2002 7:58 PM
To: Ant Users List
Subject: Re: ant debug output - telnet - ftp tasks



----- Original Message -----
From: "Atluri, Vamsi NYC" <VAtluri@citco.com>
To: "'Ant Users List'" <ant-user@jakarta.apache.org>
Sent: Friday, February 01, 2002 08:05
Subject: ant debug output - telnet - ftp tasks


> I noticed the following messages when running my build script in debug?
>
> could someone explain why i am recieving the messages below when executing
> my build file?
>
> Could not load class
(org.apache.tools.ant.taskdefs.optional.net.TelnetTask)
> for
>  task telnet

the task is not loading because either that class is missing (do you have
optional.jar) or the netcomponents implementation isnt being picked up. Look
in optional.jar to make sure your build of it contains the task


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message