ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sujan Digumarti <Sujan.Diguma...@india.techspan.com>
Subject RE: antRun
Date Tue, 05 Feb 2002 10:07:03 GMT
Stefan,

Is there any other situation where it will give me this error
of 
java.io.IOException: antRun not found 
besides the case when jdk < 1.3 is being used. The reason i'm asking is that
i think my client is
using jdk 1.3.0.

Rgds,
Sujan
ps - (im using 1.3.1)

-----Original Message-----
From: Stefan Bodewig [mailto:bodewig@apache.org]
Sent: Tuesday, February 05, 2002 1:23 PM
To: ant-user@jakarta.apache.org
Subject: Re: antRun


On Tue, 5 Feb 2002, Sujan Digumarti
<Sujan.Digumarti@india.techspan.com> wrote:

> Just wanted to know whether antRun is used by ant1.4.1 to run the
> exec task.

If you are using JDK < 1.3 or say vmlauncher="false" on your exec
task, Ant will use antRun.sh on Unix.

I guess, your client is running JDK 1.2, while you use 1.3 or higher.

Stefan

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message