ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Pfeiffer" <pfeif...@arbfile.org>
Subject Re: vssget appears to work but task fails
Date Wed, 06 Feb 2002 20:56:52 GMT
I just reviewed the output and each of the "gets" appears to be successful,
no errors, no warnings.  But I still get the errorlevel 100.  Strange.

Bill
----- Original Message -----
From: "Nico Seessle" <nico@apache.org>
To: "Ant Users List" <ant-user@jakarta.apache.org>
Sent: Tuesday, February 05, 2002 7:09 PM
Subject: Re: vssget appears to work but task fails


> ----- Original Message -----
> From: "Bill Pfeiffer" <pfeiffer@arbfile.org>
> To: "Ant Users List" <ant-user@jakarta.apache.org>
> Sent: Tuesday, February 05, 2002 9:55 PM
> Subject: Re: vssget appears to work but task fails
>
>
> > There are definitely multiple files checked out to other users as well
as
> > myself, but I am performing the get into an empty directory structure.
> Do
> > you think this is the cause?
>
> No, does not seem so. But it happens for example if there is a file which
is
> not read-only (should not be the case, because you said you are doing a
"get
> to an empty directory structure").
>
> No messages from VSS? Something that sound like a warnings, info, ...
>
> Nico
>
>
>
>
> --
> To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>
>
>



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message