ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Pfeiffer" <pfeif...@arbfile.org>
Subject Re: vssget appears to work but task fails
Date Tue, 05 Feb 2002 13:18:11 GMT
I am getting 100 as an errorlevel, but all appears well. Is there anyway to
get more info?

Thanks for the help,

Bill
----- Original Message -----
From: "Nico Seessle" <nico@apache.org>
To: "Ant Users List" <ant-user@jakarta.apache.org>
Sent: Tuesday, February 05, 2002 4:07 AM
Subject: Re: vssget appears to work but task fails


> ----- Original Message -----
> From: "Bill Pfeiffer" <pfeiffer@arbfile.org>
> To: "Ant Users List" <ant-user@jakarta.apache.org>
> Sent: Monday, February 04, 2002 10:19 PM
> Subject: Re: vssget appears to work but task fails
>
>
> > "C:\Program Files\Microsoft Visual Studio\VSS\win32\ss" Get
> > $/espeed/j2ee/espeed-web -GLC:\Work\AF\Esp_Prod -I- -R -Yuserid,password
>
> What happens if you run this on the command line (outside Ant)? Is there a
> warning of some kind? What does "echo %ERRORLEVEL%" return after running
the
> command?
>
> Problem is maybe that VSS uses not only 0 (OK) and >0 (Error) as return
> codes, but uses 100 as an error indicator and 1 as a warning (although the
> documentation states this should only happen if using dir/status/diff and
> not when using get).
>
> Nico
>
>
>
>
> --
> To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>
>
>



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message