ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hauke.stam...@mobilcom.de
Subject Antwort: Odd Behaviour ...
Date Mon, 28 Jan 2002 08:56:42 GMT
Hi!

I guess you have to set the propertie build.compiler to modern. Default is 
classic (Java 1.1 and 1.2).

Hope this helps.

Greetings,
Hauke
___________________________________________________________________________________
<name> Hauke Stammer </name>
<what> Software Entwickler </what>
<where> Competence Center System Integration </where>
<location>Mobilcom Communicationstechnik GmbH
                Wollingstra├če 10
                24782 Buedelsdorf / Germany </location>
<phone> 49-4331-692710 </phone>
<mail> hauke.stammer@mobilcom.de </mail>





almirena/scan <goffredo@almirena.com>
26.01.2002 16:28
Bitte antworten an "Ant Users List"

 
        An:     ant-user@jakarta.apache.org
        Kopie: 
        Thema:  Odd Behaviour ...


Hi
I'm trying to do a build. I have JDK 1.3 and JAVA_HOME is
set to c:\jdk1.3. But the build fails with the odd message,
Java classic not found, suggest you set JAVA_HOME. What? 
I assume that ant requires some kind of VM before it can 
run ... that VM should be by default the one it uses to run
javac ... What on earth is goin on? 
anyone know?
thanks

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message