ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ylan Segal" <>
Subject RE: JUnitReport setup issue....
Date Fri, 25 Jan 2002 22:30:36 GMT
> I had an existing version of xalan.jar on my system.  When running with
> this version (2.0.1)  I got the following result.  After checking the
> archives which suggested the latest version, I get a similar (yet
> different
> error).  That output as well as relevant portion of my build.xml file are
> included.  Are there dependent jars that I am missing?

I think you are missing xerces.jar.

I had problems with junit report also. The went away when I installed the
newest xalan.jar and xerces.jar. I just copied them to $ANT_HOME/lib

Hope this helps.

Ylan Segal.

To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message