ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Lyon" <m...@stargus.com>
Subject Different version?
Date Wed, 23 Jan 2002 21:23:33 GMT
Hi,

I've been poking around on the BEA site and in the Ant User archives but
haven't seen any answer to this question, so I thought I would try here.
I have an <ejbjar> task that builds EJB's for deployment under WebLogic
6.0 SP2, and I am generating the Stubs and Skels as needed by calling
WebLogic rmic directly from the weblogic.jar file in bea/wlserver6.0/lib
using a <java> task. The Beans seem to deploy fine under WebLogic, but I
always see the following warning:

"<Jan 23, 2002 11:07:35 AM EST> <Warning> <EJB> <The EJB deployment
named: Foo was compiled by a different version of the WebLogic Server.>"

Since I am using the same iteration of weblogic.jar for compile and
runtime, I don't understand what is causing the warning to occur? It's
not a serious issue, but I was curious as to whether or not anyone else
has experienced this?

Cheers,

Matt

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message