ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Diane Holt <hol...@yahoo.com>
Subject Re: Does Ant's version 1.4.1 support Java's jdk1.1.8?
Date Thu, 31 Jan 2002 16:11:05 GMT
--- Stefan Bodewig <bodewig@apache.org> wrote:
> On Wed, 30 Jan 2002, Zhendi Su <rachael.su@oracle.com> wrote:
> 
> > for our development it's important that we use jdk 1.1 to compile
> > all of our java files.
> 
> So use JDK 1.1 to run Ant, that's all.

Of course, if you do, and you're running on Winblows, you get those silly
windows popping up all over the place. My approach has always been to use
the latest&greatest JDK, so you get the faster/better Java executables,
and if you need to compile against old crud, just pass it the old classes.

Diane

=====
(holtdl@yahoo.com)



__________________________________________________
Do You Yahoo!?
Great stuff seeking new owners in Yahoo! Auctions! 
http://auctions.yahoo.com

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message