ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Radical Jain <radi...@corewars.org>
Subject Re: not being able 2 get ant working
Date Mon, 24 Dec 2001 16:45:52 GMT
Thanx!!! Its working now!!!!

-Anks
On Mon, 24 Dec 2001, Nico Seessle wrote:

> ----- Original Message -----
> From: "Radical Jain" <radical@corewars.org>
> To: <ant-user@jakarta.apache.org>
> Sent: Monday, December 24, 2001 4:59 PM
> Subject: not being able 2 get ant working
>
>
> > Hi,
> > I have installed ant 1.3 and have jdk 1.3 installed.
> > I am trying 2 compile the examples included with the j2ee tutorial.
> > When i issue the cmd
> >
> > $ant web
> > or $ant all
> > or any target for that matter, i get a "StringIndexOutOfBounds
> > Exception: String index out of range : -1".
> > I tried ant -debug web, that showed that this exception occurs after
> >
> > [property] Loading Environment myenv
> >
>
> Please try a newer build of Ant (Ant 1.4.1 is the current release). There
> was a bug in older Versions (pre 1.4) that throws a
> StringIndexOutOfBoundsException if there is an environment variable that
> contains a "newline".
>
> Nico
>
>
>
> --
> To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>
>
>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message