ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Alexeyev" <Oleg.Alexe...@Arcadia.spb.ru>
Subject RE: visual source safe
Date Mon, 10 Dec 2001 19:54:31 GMT
Hi,

vssget with label works ok for me. VSS 5.0.
There is a problem with launching ss.exe without specifying full path to it,
but when it's launched it works :).

--oleg

> -----Original Message-----
> From: Nathan Coast [mailto:nathan.coast@levelseas.com]
> Sent: Monday, December 10, 2001 10:50 PM
> To: Ant User (E-mail)
> Subject: visual source safe
>
>
> hi,
>
> quick question, has anyone managed to do a 'get' from vss using labels?  I
> keep getting 'version not found' when I exec vss from ant (I also get the
> error from the cmd line).  I'm begining to suspect vss doesn't work.
> wouldn't be the first bug in a microsoft product :)
>
> get works fine as long as you want the latest version.
>
> Cheers
> Nathan
>
>
> **********************************************************************
> This email and any files transmitted with it are confidential and
> intended solely for the use of the individual or entity to whom they
> are addressed. If you have received this email in error please notify
> the system manager.
>
> This footnote also confirms that this email message has been swept by
> MIMEsweeper at LevelSeas for the presence of computer viruses.
>
> **********************************************************************
>
> --
> To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:ant-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message