ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Felice Vittoria" <feli...@lycos.com>
Subject Re: visual source safe
Date Mon, 10 Dec 2001 19:52:03 GMT
Nathan,

I was able to get it to work.   

Hmm ... before trying to get it to work via ant, I would first make sure it works via cmd
line.  Just out of curiosity ... what's the syntax you used for the command line?  

Felice 
--

On Mon, 10 Dec 2001 19:50:04  
 Nathan Coast wrote:
>hi,
>
>quick question, has anyone managed to do a 'get' from vss using labels?  I
>keep getting 'version not found' when I exec vss from ant (I also get the
>error from the cmd line).  I'm begining to suspect vss doesn't work.
>wouldn't be the first bug in a microsoft product :)
>
>get works fine as long as you want the latest version.
>
>Cheers
>Nathan
>
>
>**********************************************************************
>This email and any files transmitted with it are confidential and
>intended solely for the use of the individual or entity to whom they
>are addressed. If you have received this email in error please notify
>the system manager.
>
>This footnote also confirms that this email message has been swept by
>MIMEsweeper at LevelSeas for the presence of computer viruses.
>
>**********************************************************************
>
>--
>To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>
>
>



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message