ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephane Bailliez <sbaill...@imediation.com>
Subject RE: upgrade from 1.3 to 1.4.1
Date Thu, 15 Nov 2001 09:56:01 GMT
> -----Original Message-----
> From: Kazandjian Erik [mailto:Erik.Kazandjian@siemens.atea.be]
> Sent: Wednesday, November 14, 2001 1:33 PM
> To: 'Ant Users List'
> Subject: RE: upgrade from 1.3 to 1.4.1
> 
> 
> This command fails, it gives (due to the verbose flag) the following
> Could not find xalan2 nor xalan1 in the classpath. Check
> http://xml.apache.org/xalan-j

OK, this one is pretty clear to me. :-)


> If I put the xalan.jar in my $ANT_HOME/lib I get even worser 
> error messages
> like
> 
> [junitreport] Parsing file:
> '/home/integrator/.tests_output/TEST-com.siemens.square.test.s
> uites.FacadeTe
> sts.xml'
> [junitreport] Using Xalan version: 1.2
> #
> # HotSpot Virtual Machine Error, Unexpected Signal 11
> # Please report this error at
> # http://java.sun.com/cgi-bin/bugreport.cgi
> #
> # Error ID: 4F533F4C494E55580E43505005BC
> #
> # Problematic Thread: prio=1 tid=0x804de78 nid=0x3055 runnable 
> #
> /usr/local/jakarta-ant-1.4.1/bin/ant: line 134: 12373 Aborted
> $JAVACMD -classpath "$LOCALCLASSPATH" 
> -Dant.home="${ANT_HOME}" $ANT_OPTS
> org.apache.tools.ant.Main "$@"
> 
> Any ideas ?

Absolutely not and a JVM crash is beyond our ability to fix it.
I have seen this same kind of error posted to Velocity about Anakia today.

What is your platform ? Solaris ? Linux ?
Try to execute the VM with -classic to see if it helps.
And report a bug to Sun as indicated in the message.
For similar bugs look here:
http://search.java.sun.com/Search/java?qt=%2Bcategory%3Ahotspot+%2BHotSpot+V
irtual+Machine+Error%2C+Unexpected+Signal+11&nh=10&qp=&col=obug&survey=0&rf=
0&st=11


Stephane



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message