ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chen, Gin" <Gin_C...@tvratings.com>
Subject Installing Ant 1.4.1
Date Wed, 07 Nov 2001 17:46:43 GMT
Hi all,
	I just downloaded ant 1.4.1 and I'm having ALOT of problems with the
install. It seems like most of the lib files that it uses are outdated.
Never the less, I have been able to reduce the number of compile errors from
80 to just 14. And only 2 unique ones within them. So here are my errors.

    [javac] symbol  : class Engine
    [javac] location: package cocoon
    [javac] import org.apache.cocoon.Engine;
    [javac]                          ^

    [javac]
C:\XMLJ2EE\src\test\valtech\bootcamp\carRental\business\customer\impl\TestCu
stomerEJB.java:8: package junit.util does not exist
    [javac] import junit.util.*;
    [javac] ^

	I assume that the first one is because I'm using Cocoon2 instead of
Cocoon 1.7.3 like the install asks.
	But the second one, I downloaded junit.jar from the junit site like
they asked but there is no such package as junit.util. Is this because I
downloaded the latest version of JUnit? and if so. Where can i find an
archive to download past versions?
-Tim

Gin_Chen@tvratings.com
727-738-3000 x6549

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message