ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shiladitya.Gh...@hpsglobal.com
Subject Problem with RMI classes
Date Tue, 30 Oct 2001 05:54:22 GMT
Hi,

I am using ANT and it deploys the code on BEA weblogic6.0.At the point of
building the code , all the files are compiling and the build is successful
or so teh console shows.However, when I try to look up the Home object of my
EJB it is unable to do so.


Though I know this does not quite seem like an ANT problem,however, I was
wondering if there is an outside chance that the build is not successful or
rather the EJBC invocation is not quite working even though the "BUILD
SUCCESSFUL" sign is being shown.


However, I tried this at a colleague's machine and it worked like a
charm.Could there be some problem during the creation of the RMI stubs and
skeletons and what could be the reason.I have reinstalled the WebLogic but
did not work.Could someone  F1 please...


Adi.... 




--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message