ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Schaefer, Don" <don_schae...@xelus.com>
Subject RE: Ant 1.4, IBM WebSphere ClassLoader , DB2 driver, UnsatisfiedL inkError
Date Wed, 24 Oct 2001 20:51:53 GMT
I am not sure if this applies but..

I know that WAS has a bunch of .bat / .sh files for doing work like this.
Is that what you are using or are you invoking the deploy tool from within
ant???

If you are invoking from within and do you set fork to true?  

don.

-----Original Message-----
From: Joel Cordonnier [mailto:joelcordonnier@yahoo.fr]
Sent: Tuesday, October 23, 2001 1:03 PM
To: ant-user@jakarta.apache.org
Cc: ant-dev@jakarta.apache.org
Subject: Ant 1.4, IBM WebSphere ClassLoader , DB2 driver,
UnsatisfiedLinkError


Hi !

I currently work on a projekt, where we use IBM
WebSphere app server, commerce server, AND PORTAL
server.

For portlet deployment, I write some Ant scripts for
convenience.

BUT BUT BUT, I have the following error:

(This mean that the WebSphere ClassLoader has already
loaded the DB2 JDBC driver ??)


java.lang.UnsatisfiedLinkError: Native Library
D:\WebSphere\sqllib\bin\db2jdbc.dll already loaded in
 another classloader


Thanks for the help
/Joel

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en fran├žais !
Yahoo! Courrier : http://courrier.yahoo.fr

Mime
View raw message