ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Jaffe" <mja...@eturn.com>
Subject Build fails in Ant 1.4...
Date Wed, 10 Oct 2001 21:17:21 GMT
Sorry, can't attach the ZIP file. I'll send a ZIP file to anyone who thinks
they know how to fix this.

-----Original Message-----
From: Mark Jaffe [mailto:mjaffe@eturn.com]
Sent: Wednesday, October 10, 2001 2:08 PM
To: 'ant-user@jakarta.apache.org'
Subject: RE: Build fails in Ant 1.4...



I now have some firm documentation. I ran the exact same script, first in
Ant 1.3, then in Ant 1.4, debug mode on, logging to file.  This is
repeatable. I need to know why it is failing, this is blocking our moving
forward to the advanced features of Ant 1.4.

I am attaching the ZIP'ed logs, and the build script. I hope someone can
help.

Mark


-----Original Message-----
From: Mark Jaffe [mailto:mjaffe@eturn.com]
Sent: Monday, October 01, 2001 3:23 PM
To: ant-user@jakarta.apache.org
Subject: Build fails in Ant 1.4...


Hi, folks.

This project has been working fine in Ant 1.3, now that I've upgraded it is
failing at the tail end of one script:

clearfolder:
   [delete] Deleting directory
D:\build-1.1b\YukonUS\Yukon\antbuild\yukonserver\jars\yukon
      [jar] Building jar: D:\build-1.1b\YukonUS\Yukon\yukoninstall.jar
   [delete] Deleting directory D:\build-1.1b\YukonUS\Yukon\antbuild

BUILD FAILED

D:\build-1.1b\YukonUS\Yukon\tools\build\YukonUS_build.xml:839: Unable to
delete file D:\build-1.1b\YukonUS\Yukon\antbuild\yukonserver\jars\yukon.jar

Total time: 17 minutes 23 seconds
-------------------------------------------

When I go to "Explorer" it appears as if everything is OK, nothing peculiar
about that file that would prevent it from being deleted. The jar had been
created earlier in the script.

Mark
----------------
Mark Jaffe
Release Engineer
Eturn Communications Inc.,
408-331-0863



Mime
View raw message