ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian S. Paskin"<bpas...@libero.it>
Subject Javac fork problem
Date Tue, 25 Sep 2001 09:29:29 GMT
Hi,

Here is a little more information on my problem.  I am trying on AIX 
4.3.3 with JDK 1.1.8 PTF 12.  This is the debug of the forked Javac 
command.  It is attaching something to the end causing it to fail.  I 
tried under Win2k with JDK 1.3 and it attached the ending as well, but 
the compiler seemed to ignore this.  Is there a property I am not 
setting?  I have tried with java.home and build.compiler, but they do 
not help.

Thanks.

Execute:CommandLauncher: /usr/ant/bin/antRun /usr/ant javac -J-ms256m -
J-mx512m -deprecation -d /usr/ant/tmp/build-1113 -
classpath /usr/ant/tmp/build-
1113:/usr/WebSphere/AppServer/lib/xml4j.jar:/usr/WebSphere/AppServer/lib
/iioptools.jar:/usr/WebSphere/AppServer/lib/iioprt.jar:/usr/ant/lib/opti
onal.jar:/usr/ant/lib/jaxp.jar:/usr/ant/lib/crimson.jar:/usr/ant/lib/ant
.jar:/usr/WebSphere/AppServer/lib/ivbjfaceall.jar:/usr/WebSphere/AppServ
er/lib/BEXruntime.jar:/usr/WebSphere/AppServer/lib/developBEX.jar:/usr/W
ebSphere/AppServer/lib/jetace.jar:/usr/WebSphere/AppServer/lib/ejs.jar:/
usr/WebSphere/AppServer/lib/ujc.jar:/usr/WebSphere/AppServer/lib/vaprt.j
ar:/usr/WebSphere/AppServer/lib/swingall.jar:/usr/WebSphere/AppServer/li
b/deployTool.jar:/usr/WebSphere/AppServer/lib/ejscp.jar:/usr/jdk_base/li
b/classes.zip:/usr/ant/include/eablib.jar:/usr/ant/include/recjava.jar:/
usr/ant/include/ivjejb302Generali.jar:/usr/ant/include/ivjejb302.jar:/us
r/ant/include/atservices.jar:/usr/ant/include/atservlets.jar:/usr/ant/in
clude/utils.jar:/usr/ant/include/ccf.jar:/usr/lpp/db2_05_00/java/db2java
.zip:/usr/ant/src:/usr/ant/src/it/generali/applications/pvg/an/c/classes
:/usr/ant/src/it/generali/applications/pvg/an/c/controllers:/usr/ant/src
/it/directw/dwparty/connectors:/usr/ant/src/it/directw/dwparty/data:/usr
/ant/src/it/directw/dwparty/ejb:/usr/ant/src/it/directw/dwparty/services
:/usr/ant/src/it/directw/dwparty/utils -depend @/usr/ant/build-
xml/jikes4230181757025902693
    [javac] javac: invalid argument: @/usr/ant/build-
xml/jikes4230181757025902693
    [javac] use: javac [-g][-O][-debug][-depend][-nowarn][-verbose][-
classpath p
ath][-nowrite][-deprecation][-d dir][-J<runtime flag>] file.java...  


Regards / Saluti / mit Freundlichen GrŘ▀en,
Brian
 
#-------------------------------------------#
"Domani sarÓ un giorno migliore vedrai"
 
email: brian@paskino.com
http://www.paskino.com
#-------------------------------------------#




Mime
View raw message