ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Getchell <Ad...@hrrm.ucdavis.edu>
Subject RE: Using ant to build imjay
Date Tue, 11 Sep 2001 19:43:01 GMT

Thanks Nico,

When I downloaded imjay it did not come with a build file. I grabbed the one
from the URL link you included, and ran it, with the following results:

Buildfile: build.xml

BUILD FAILED

C:\temp\imjay-0.3.1\build.xml:40: srcdir
"C:\temp\imjay-0.3.1\src" does not exist! Total time: 1 second 

The version of imjay I downloaded did not have a src directory.


-----Original Message-----
From: Nico Seessle [mailto:nico@apache.org] 
Sent: Tuesday, September 11, 2001 11:55 AM
To: ant-user@jakarta.apache.org
Subject: Re: Using ant to build imjay

 
----- Original Message ----- 
From: Adam Getchell 
To: 'ant-user@jakarta.apache.org' 
Sent: Tuesday, September 11, 2001 8:06 PM
Subject: RE: Using ant to build imjay

Here's imjay.xml: 
<?xml version="1.0"?> 
<properties> 
        <buddyFile>buddies.xml</buddyFile> 
I added a <project> tag at the beginning of imjay.xml, but the result was: 
Buildfile: imjay.xml 
BUILD FAILED 
C:\temp\imjay-0.3.1\imjay.xml:1: The default attribute of project is
required 
Thanks for your assistance! (I've also checked with the developers of imjay,
but no luck yet.) 
And why don't you use the build.xml? (At least there is one in CVS
(http://cvs.sourceforge.net/cgi-bin/viewcvs.cgi/imjay/imjay/)) - This file
you are trying to use here looks like a config-file for "imjay" - it's *not*
an Ant buildfile. 
Nico
 

Mime
View raw message