ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Diane Holt <hol...@yahoo.com>
Subject Re: using different JDK version for javac than ant
Date Fri, 14 Sep 2001 00:39:10 GMT
--- Azariah Jeyakumar <azariah.jeyakumar@tumbleweed.com> wrote:
> Is it possible to compile the sources (javac task) using JDK version 1.3
> when ant itself is running on JDK 1.2?

Yes -- set build.compiler="modern", includeJavaRuntime="no", and set the
classpath attribute (or nested <classpath> element) to the 1.3 jar(s) you
need.

Diane

=====
(holtdl@yahoo.com)



__________________________________________________
Terrorist Attacks on U.S. - How can you help?
Donate cash, emergency relief information
http://dailynews.yahoo.com/fc/US/Emergency_Information/

Mime
View raw message