ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: cocoon error
Date Tue, 14 Aug 2001 15:52:39 GMT
On Tue, 14 Aug 2001, indu ss <ind1_us@yahoo.com> wrote:

> although i have w3c.jar in the classpath.
> I'm using cocoon-1.8.2 & Ant 1.3 version.

It's best to upgared to Ant 1.4beta, as the problem stems from the XML
parser shipping with Ant 1.3.  Either that or replace parser.jar (and
probabyl jaxp.jar) from Ant 1.3 with your namespace aware parser of
choice.

Stefan

Mime
View raw message