ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From v...@trilogy.com
Subject RE: Error while building
Date Fri, 31 Aug 2001 01:17:48 GMT
Your ant.bat is messed up. Remove the "@echo off" from the top of it, 
re-run it, and post the results.

Vlad.


Please respond to ant-user@jakarta.apache.org
To:     ant-user@jakarta.apache.org
cc: 

Subject:        RE: Error while building


hi diane

it just get this message


Usage: java [-options] class [args...]
           (to execute a class)
   or  java -jar [-options] jarfile [args...]
           (to execute a jar file)

where options include:
    -hotspot      to select the "hotspot" VM
    -server       to select the "server" VM
    -classic      to select the "classic" VM
                  If present, the option to select the VM must be first.
                  The default VM is -hotspot.

    -cp -classpath <directories and zip/jar files separated by ;>
                  set search path for application classes and resources
    -D<name>=<value>
                  set a system property
    -verbose[:class|gc|jni]
                  enable verbose output
    -version      print product version and exit
    -showversion  print product version and continue
    -? -help      print this help message
    -X            print help on non-standard options

thanks
abhinand

-----Original Message-----
From: Diane Holt [mailto:holtdl@yahoo.com]
Sent: Thursday, August 30, 2001 5:28 PM
To: ant-user@jakarta.apache.org
Subject: RE: Error while building


Yeah, but you said you can't run it -- so what happens it tries to run? Do
you get some kind of error or what?

Diane



Mime
View raw message