ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Roe" <d...@chartwelltechnology.com>
Subject RE: Some solutions I've found...
Date Thu, 09 Aug 2001 14:56:19 GMT
HI,

I have had error messages provided frequently (unfortunately :) when I have
used Jikes and have no trouble using the CVS tasks - after my initial climb
up the learning curve - using JDK 1.2.2.

Regards,
David


-----Original Message-----
From: Joe Howes [mailto:joeh@guild.ab.ca]
Sent: Wednesday, August 08, 2001 8:08 PM
To: ant-user@jakarta.apache.org
Subject: Some solutions I've found...


Spent the day struggling with the following ANT issues:

1. Whenever I tried to use jikes as a compiler, ant would myseriously
cack saying, "Error messages should have been provided." ... and yet no
error messages were provided, even in verbose mode.

2. It seemed that, even though I had the latest version of ANT, it
completely ignored the CVS task.


Turned out both issues were caused by my java SDK version:  JAVA_HOME
being "jdk1.2.2" instead of "jdk1.3.1" or "jdk1.3.2";


So here's a resounding, "ANT NEEDS JDK1.3.x OR HIGHER!!!"



- Joe


Mime
View raw message