ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill.J.Fell...@mail.sprint.com
Subject RE: installation problems on windows 98
Date Tue, 07 Aug 2001 21:19:33 GMT
I'd check whatever file you are using to launch ant.  It looks like it 
is trying to do something like
java org.pache.tools.ant.Main
instead of
java org.apache.tools.ant.Main

The ant.bat I have looks like
%_JAVACMD% -classpath %LOCALCLASSPATH% -Dant.home="%ANT_HOME%" 
%ANT_OPTS% org.apache.tools.ant.Main %ANT_CMD_LINE_ARGS%

Have you fiddled with the ant.bat file?  

/bill

-----Original Message-----
From: anke.flechsig [mailto:anke.flechsig@epost.de]
Sent: Tuesday, August 07, 2001 3:47 PM
To: ant-user
Subject: installation problems on windows 98


Hi,
I have a Windows 98 System and I loaded the last zip for ant 1.3.
I think my problem sounds a little like some of the other's with 
problems
with the tar-file.
But not exactly ....

I try to test a simple Test-Programm and it dosn't work!
I set the PATH to Ant and JDK and set the ANT_HOME and JAVA_HOME 
Variables.
I get the following Error message:
Exception in thread "main" java.lang.NoClassDefFoundError:
org/pache/tools/ant/Main
What did I miss to tell Ant where it lives?

I'm a little bit frustratet, because I only want to get Ant running, to
install JBoss and this is only the first step of many followings ...

Can anyone help me?
I would be very glad, if someone has a hint!

Thanks, Anke


Mime
View raw message