ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Rogers" <jason.rog...@tumbleweed.com>
Subject RE: help with compiler
Date Wed, 08 Aug 2001 19:56:32 GMT
I read it wrong...

Thanks to all!

    > -----Original Message-----
    > From: Jason Rogers [mailto:jason.rogers@tumbleweed.com]
    > Sent: Wednesday, August 08, 2001 3:14 PM
    > To: 'ant-user@jakarta.apache.org'
    > Subject: RE: help with compiler
    > 
    > 
    > That seems to have worked... Isn't this wrong in the 
    > documentation?  Or
    > perhaps I read it wrong. :)
    > 
    >     > -----Original Message-----
    >     > From: Vittoria, Felice [mailto:Felice_Vittoria@bmc.com]
    >     > Sent: Wednesday, August 08, 2001 3:08 PM
    >     > To: 'ant-user@jakarta.apache.org'
    >     > Subject: RE: help with compiler
    >     > 
    >     > 
    >     > Oops ... that would be a good idea.  Can't believe I 
    >     > missed that.  
    >     > 
    >     > -----Original Message-----
    >     > From: Richard Rodrigues [mailto:richard_rodrigues@infy.com]
    >     > Sent: Wednesday, August 08, 2001 2:02 PM
    >     > To: ant-user@jakarta.apache.org
    >     > Subject: RE: help with compiler
    >     > 
    >     > 
    >     > Jason--
    >     > 	I guess you could try setting ANT_HOME to 
    > C:\jakarta-ant-1.3 
    >     > instead of C:\jakarta-ant-1.3\bin ?
    >     > 
    >     > Richard.
    >     > 
    >     > -----Original Message-----
    >     > From: Jason Rogers [mailto:jason.rogers@tumbleweed.com]
    >     > Sent: Thursday, August 09, 2001 12:23 AM
    >     > To: Ant Users (E-mail)
    >     > Subject: help with compiler
    >     > 
    >     > 
    >     > Ok, I am stumped.  Here's my error:
    >     > 
    >     > "Buildfile: build.xml
    >     > 
    >     > init:
    >     > 
    >     > build:
    >     >     [javac] Modern compiler is not available - using 
    >     > classic compiler
    >     >     [javac] Compiling 53 source files to
    >     > C:\working\L2i\Java\build\classes
    >     > 
    >     > BUILD FAILED
    >     > 
    >     > C:\working\L2i\Java\build.xml:78: Cannot use classic 
    >     > compiler, as it is
    >     > not
    >     > available A common solution is to set the environment 
    >     > variable JAVA_HOME
    >     > to
    >     > your jdk directory."
    >     > 
    >     > My environment variables are:
    >     > ANT_HOME=C:\jakarta-ant-1.3\bin
    >     > JAVA_HOME=C:\jdk1.3
    >     > 
    >     > So, I don't understand what is going on.  JAVA_HOME is 
    >     > definitely set...
    >     > 
    >     > Also, when I start Ant I get this message - "The system 
    >     > cannot find the
    >     > path
    >     > specified."  This shows up on the console even when I am 
    >     > directing the
    >     > output of Ant to a log file.  Of course, any help is GREATLY
    >     > appreciated.
    >     > 
    >     > Thanks.
    >     > __________________________________________________________
    >     > __________
    >     > Jason Rogers                                     
    >     > 734-769-5900 x 1449
    >     > Software Engineer                               5855 
    >     > Interface Drive
    >     > Tumbleweed Communications                        Ann 
    >     > Arbor, MI 48103
    >     > 
    >     > "[Innovation]...takes people willing to do what's not 
    >     > expected." - Jean
    >     > Riboud
    >     > 
    >     > 
    > 
    > 
    > 


Mime
View raw message