ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: ant error message with jdk1.3.1 under linux
Date Wed, 11 Jul 2001 06:10:18 GMT
On Tue, 10 Jul 2001, Jef Dodson <jcdodson@hotmail.com> wrote:

> I recently upgraded my jdk from 1.3_02 to 1.3.1 on Linux.  Since the
> upgrade, I get the following error message from ant:

But not only from Ant I guess.

There are numerous bug-parade entries for at
<http://developer.java.sun.com> for the several builds of 1.3.1 on
Linux, some of which speak of Segmentation faults (I've encountered
them on my home box running RedHat 7.1 with JDK 1.3.0 myself).  Some
reports list a workaround that could help you.

Stefan

Mime
View raw message