ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew.Willsh...@boimail.com
Subject The "environment" property is going wacko
Date Wed, 04 Jul 2001 16:06:32 GMT
Help!

I've gotten this error that makes no sense - my ant installation was
working fine, now it's throwing up this error even though the "environment"
property fully supported, according to the documentation.  The build.xml
I'm using is the standard one supplied with the J2EE Tutorial from Sun, so
it shouldn't be playing up.  Could anyone please help me here?  Following
is the error message:

   D:\Programs\j2ee-1.3\j2eetutorial\examples\src>ant all
   Searching for build.xml ...
   Buildfile: D:\Programs\j2ee-1.3\j2eetutorial\examples\src\build.xml

   init:

   BUILD FAILED

   D:\Programs\j2ee-1.3\j2eetutorial\examples\src\build.xml:18: Class
   org.apache.to
   ols.ant.taskdefs.Property doesn't support the "environment" attribute

   Total time: 0 seconds

Many Thanks,
Andrew.

Andrew Willshire
Bank Of Ireland, C3 HO, Baggott St
604 4519



********************************************************************
This email and any files transmitted with it are confidential and 
intended solely for the use of the individual or entity to whom they   
are addressed. If you have received this email in error please 
notify us immediately at MailManager@psir.ie and delete this E-mail 
from your system. Thank you.
It is possible for data transmitted by email to be deliberately or
accidentally corrupted or intercepted. For this reason, where the
communication is by email, the Bank of Ireland Group does not accept 
any responsibility for any breach of confidence which may arise 
through the use of this medium.
This footnote also confirms that this email message has been swept 
 for the presence of known computer viruses.
********************************************************************
  

Mime
View raw message