ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "healey, alex" <>
Subject RE: incompatible database version
Date Mon, 30 Jul 2001 15:00:09 GMT
You may be using an old version of VSS to access a new format database.
Try doing a vss get from the command line. Ant simply wraps calls to
this so check you can get this working first.

Hope this helps


-----Original Message-----
From: Spangenthal, Rebecca
Sent: 30 July 2001 15:54
Subject: incompatible database version

I was wondering if anyone could help me with my vssget code.  I am
unable to
access any information from VSS with ant.
It just returns, "incompatible database version."  Thanks.

View raw message