ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jef Dodson" <jcdod...@hotmail.com>
Subject jdk 1.3.1 and ant 1.3 compatability
Date Mon, 16 Jul 2001 18:33:21 GMT
OK, I am still stumped.  I cannot get ant 1.3 to work with jdk 1.3.1 under 
Linux.  Below is a very simple build file that I am using for test purposes, 
along with the error message that I get from ant:

<!-- build.xml file -->

<project name="egse" default="test" basedir="..">
    <target name="test">
        <mkdir dir="classes"/>
    </target>
</project>

<!-- end build file -->

Error messge:


/home/jdodson/ant/bin/ant: line 107:  1005 Segmentation fault      $JAVACMD 
-classpath "$LOCALCLASSPATH" -Dant.home="${ANT_HOME}" $ANT_OPTS 
org.apache.tools.ant.Main "$@"


Has anyone out there been successful at using ant with jdk 1.3.1 under 
Linux?  Anyone have any idea what the error message is all about?  Thanks.

Jef



_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com


Mime
View raw message