ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Spangenthal, Rebecca" <rebecca.spangent...@bankofamerica.com>
Subject RE: incompatible database version
Date Mon, 30 Jul 2001 16:30:32 GMT
I updated my database.  (Both my client and server are VSS 6.0).  However,
I'm still getting the same error.  What exactly should I type into the
command line?
Thanks

		-----Original Message-----
		From:	healey, alex [mailto:alex.healey@midas-kapiti.com]
		Sent:	Monday, July 30, 2001 11:00 AM
		To:	ant-user@jakarta.apache.org
		Subject:	RE: incompatible database version

		You may be using an old version of VSS to access a new
format database.
		Try doing a vss get from the command line. Ant simply wraps
calls to
		this so check you can get this working first.

		Hope this helps

		Alex

		-----Original Message-----
		From: Spangenthal, Rebecca
		[mailto:rebecca.spangenthal@bankofamerica.com]
		Sent: 30 July 2001 15:54
		To: ant-user@jakarta.apache.org
		Subject: incompatible database version


		I was wondering if anyone could help me with my vssget code.
I am
		unable to
		access any information from VSS with ant.
		It just returns, "incompatible database version."  Thanks.

Mime
View raw message