ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Theodore A. Jencks" <t...@lieberman.com>
Subject Re: Trouble Compling Ant
Date Wed, 27 Jun 2001 23:14:55 GMT
Well this could be the case I'm a relative newbie to all of
this so maybe I need the JDK though I downloaded the SDK
from IBM's website and tried using it to the same effect.  I
haven't been able to find a package labled specifically JDK
for Linux.  Most of the stuff I've found is either labled
SDK or Jre so I just assume that the JDK is included in
these packages.

When I run javac HelloWorld.java I get the following like
the one I got while trying to compile ANT.

/opt/IBMJava2-13/bin/exe/javac: error while loading shared
libraries: cannot open shared object file: cannot load
shared object file: No such file or directory

My be you could recommend something that you've seen work on
Redhat 7.1.

Regards,
Theo



On Wed, 27 Jun 2001 17:54:11 -0500
 Bill.J.Fellows@mail.sprint.com wrote:
A WAG here, but it sounds like you need to get the JDK and
not the JRE. 
 I'm not sure why the javac is there but it was my
understanding that 
the jre is for executing .class files

Can you compile a HelloWorld.java program using javac?

/bill

public class HelloWorld
{
   public static void main(String [] arg)
   {
      System.out.println("I exist");
   }
}

Mime
View raw message