ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill.J.Fell...@mail.sprint.com
Subject RE: doing SourceSafe get
Date Tue, 05 Jun 2001 19:12:11 GMT
Just going with the obvious here,

Is $/Asset Planner 2 an existing filename or project?

p.s.  please leave the subject the same until this problem is resolved. 
 It'll make it much easier on those trying to follow the thread in the 
archive.

/bill

-----Original Message-----
From: pinarbici [mailto:pinarbici@hotmail.com]
Sent: Tuesday, June 05, 2001 2:06 PM
To: ant-user
Cc: pinarbici
Subject: doing SourceSafe get


I worked with "vssget" task before and it was working. this time I had 
to 
get the code from a different database. And somehow it's not working. I 
don't understand what makes the difference.
I have the code as below

<target name="getcode">
      <vssget vsspath="$/Asset Planner 2"
         login="pinarb, pinarb"
         writable="true"
         localpath="D:/ap2"
         recursive="true"
         ssdir="D:/Program Files/Microsoft Visual Studio/VSS/win32" />
  </target>

it generates an error message like this...

D:\ap2\javasrc\server>ant getcode
Buildfile: build.xml

getcode:
   [vssget] $/Asset Planner 2 is not an existing filename or project

BUILD FAILED

D:\ap2\javasrc\server\build.xml:66: Failed executing: "D:\Program 
Files\Microsoft Visual S
tudio\VSS\win32\ss" Get "$/Asset Planner 2" -GLD:\ap2 -I- -R -W 
"-Yttraub, 
ttraub"

Total time: 3 seconds

is it about changin the mode of the file. Actually I even tried this 
but it 
didn't work
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com


Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message