ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vittoria, Felice" <Felice_Vitto...@bmc.com>
Subject RE: doing SourceSafe get
Date Tue, 05 Jun 2001 19:15:18 GMT
Are you getting the code from a different database or a "project" within
that database?   Also, what values did you change?    

-----Original Message-----
From: Pinar Bicioglu [mailto:pinarbici@hotmail.com]
Sent: Tuesday, June 05, 2001 2:06 PM
To: ant-user@jakarta.apache.org
Subject: doing SourceSafe get 


I worked with "vssget" task before and it was working. this time I had to 
get the code from a different database. And somehow it's not working. I 
don't understand what makes the difference.
I have the code as below

<target name="getcode">
      <vssget vsspath="$/Asset Planner 2"
         login="pinarb, pinarb"
         writable="true"
         localpath="D:/ap2"
         recursive="true"
         ssdir="D:/Program Files/Microsoft Visual Studio/VSS/win32" />
  </target>

it generates an error message like this...

D:\ap2\javasrc\server>ant getcode
Buildfile: build.xml

getcode:
   [vssget] $/Asset Planner 2 is not an existing filename or project

BUILD FAILED

D:\ap2\javasrc\server\build.xml:66: Failed executing: "D:\Program 
Files\Microsoft Visual S
tudio\VSS\win32\ss" Get "$/Asset Planner 2" -GLD:\ap2 -I- -R -W "-Yttraub, 
ttraub"

Total time: 3 seconds

is it about changin the mode of the file. Actually I even tried this but it 
didn't work
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

Mime
View raw message