ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Goodenough <>
Subject Re: using ant with IBM JDK on Linux?
Date Mon, 04 Jun 2001 08:38:09 GMT
Jeffrey Altman wrote:

> >
> > I use the IBM JDK on Linux fine with the standard setup of ant. No need to
> > write a compiler adapter as far as I can tell.
> >
> Which version are you using?
> When I set JAVA_HOME to the IBM JDK, Ant complains that it is unable
> to find the classic complier.  If I change JAVA_HOME to point the the
> Sun JDK, Ant works fine.
>  Jeffrey Altman * Sr.Software Designer      C-Kermit 7.1 Alpha available
>  The Kermit Project @ Columbia University   includes Secure Telnet and FTP
>             using Kerberos, SRP, and
>          OpenSSL.  SSH soon to follow.

I had this problem, and I found that somehow Ant was picking up the wrong
version of its JAR files.  They were not on the CLASSPATH, but when I
cleaned out ALL old versions of ANT from my system suddenly it started

View raw message