ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <dona...@apache.org>
Subject Re: tsamp is messed up : seemingly
Date Wed, 20 Jun 2001 19:03:34 GMT
>From memory little m means minute. I think you should be using big M for 
month.

On Thu, 21 Jun 2001 05:01, Viraj Purang wrote:
> Hi,
>   I get a weird error when I am using the following statements.
> ___________________________________________
> <target name="build-tstamp">
>     <tstamp>
>         <format property="TODAY" pattern="mmddyyyy"/>
>     </tstamp>
>   <echo message="The value of TODAY is : ${TODAY}"/>
> </target>
>   ___________________________________________
> The date is field is OK but the month field keeps getting all junk values,
> let me see if it mnakes difference if it is initialized  to 0 in
> properties. I need to use this for tagging my code while I check it out.
> _____________________________________________
> Total time: 1 second
> C:\CVS1\builder>ant build-tstamp
> Buildfile: build.xml
> build-tstamp:
>      [echo] The value of TODAY is : 24202001
> BUILD SUCCESSFUL
>
> Total time: 1 second
> C:\CVS1\builder>ant build-tstamp
> Buildfile: build.xml
> build-tstamp:
>      [echo] The value of TODAY is : 25202001
> BUILD SUCCESSFUL
> Total time: 1 second1
> __________________________________________
>
> Regards,
> Viraj Purang

-- 
Cheers,

Pete

*-----------------------------------------------------*
| "Faced with the choice between changing one's mind, |
| and proving that there is no need to do so - almost |
| everyone gets busy on the proof."                   |
|              - John Kenneth Galbraith               |
*-----------------------------------------------------*

Mime
View raw message