ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ivan" <iva...@abac.com>
Subject Famous Quote: "Can't find classic compiler"
Date Fri, 11 May 2001 05:23:03 GMT
Hello,

I am getting the error     [javac] Modern compiler is not available - using
classic compiler

Thanks to the archive it seems that tools.jar must be in the classpath -->
however my jdk1.3 does not seem to have this file, as the jdk1.2 did.  I
assume that the javac classes are in there and can not be found.

Any insight into solving this problemt would be greatly appreciated.
Ivan


Mime
View raw message