ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Conor MacNeill" <co...@cortexebusiness.com.au>
Subject Re: JDK question
Date Mon, 14 May 2001 10:45:30 GMT
It is hard to know what may be going on without more information on what is
happening.:
Is the project you refer to an Ant project in the sense of a build file
element or something else?
What version of the JDK are being used?
What platform? (For example, sometimes you install a JDK on windows and you
end up with java.exe in winnt/system32 which means you may not be executing
the JDK you think you are).
What is the nature of the classpath conflict?

Ant should run on just about any JDK version. (I'm not in a position to
test all possible combinations)

Conor

----- Original Message -----
From: <debic@epiphany.com>
To: <ant-user@jakarta.apache.org>
Sent: Monday, May 14, 2001 3:42 PM
Subject: JDK question


> If I work on a project that needs JDK 1.3 or JDK X for that matter, does
> this interfere with whatever java version Ant needs to be able to run.
Could
> I see problems with conflicting classpaths during compilation?
>
> Thank you.
>


Mime
View raw message