ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ribeiro, Glauber" <glauber.ribe...@experian.com>
Subject RE: Please somebody read this
Date Wed, 04 Apr 2001 16:05:18 GMT
Yikes! Are you sure this is what you want to do?

Maybe you should use separate build.xml files for each Java version?

g

-----Original Message-----
From: Pinar Bicioglu [mailto:p.bicioglu@CustomerDialogue.com]
Sent: Wednesday, April 04, 2001 10:56 AM
To: 'ant-user@jakarta.apache.org'
Subject: Please somebody read this


Hi again,

I've been posting messages to the list since yesterday about the problem I
am having. But I don't know why I have never gotten replied back. 
Since I desperately need help, I am posting it again.

Here is my problem;

I have 7 targets in my Build.xml file and i only need to compile two of
them. The first one should use JDK1.2.2 and the second one should use
JDK1.1.8 during the compilation. Any ideas?

I hope you can help me,

Thank you,

Mime
View raw message