ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siberski, Wolf" <Wolf.Siber...@tui.de>
Subject RE: VAJExport with Resource files
Date Tue, 24 Apr 2001 14:02:05 GMT
I also have used only local resources.
The VAJExport code just uses the tool API and
there is no specific switch for external
resources in that API, so it seems
this is a VAJ problem (I know, they all say 
the other software is to blame ... ;-) ).

Wolf

> -----Original Message-----
> From: glenn@dryline-fw.wireless-sys.com
> [mailto:glenn@dryline-fw.wireless-sys.com]On Behalf Of Glenn 
> McAllister
> Sent: Saturday, April 21, 2001 5:58 PM
> To: ant-user@jakarta.apache.org
> Subject: Re: VAJExport with Resource files
> 
> 
> "van Renen, Andrew" wrote:
> 
> > Hi there,
> >
> > I am running VAJ 3.0.  I have my project resources set as shared (so
> > pointing to a LAN drive instead of my personal 
> project-resources directory).
> > The problem I am having is that VAJExport will only look in my local
> > project-resources to find resource files - it won't look in 
> the shared
> > project-resources directory.
> >
> > Is this Ant behaviour or the VAJ Utilities that is doing 
> this to me, and how
> > do I get around it?
> >
> > Andrew.
> 
> I'm pretty sure this is the VAJ Tool Integration API that is 
> having the
> problem.  I have to admit, I never tested vajexport or the 
> tool servlets
> I wrote with a shared resource directory.  My bad. :-)
> 
> Wolf, Christophe, have either of you encountered this?
> 
> Glenn
> 
> 

Mime
View raw message