ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Stanley <mpsta...@syr.edu>
Subject Cannot use classic compiler, as it is not available
Date Sat, 14 Apr 2001 22:54:03 GMT
When using a <javac> I get this error?  I don't quite understand why this 
is happening (out of the blue I might add).  I've been using Ant on many 
projects for a long time and all of a sudden I get this error from one of 
my builds.  I am very familiar with Ant and I have no idea what is going on 
here.  

Has anyone come across this problem ?  How did you resolve it?

By the way I'm using JDK1.3 and everything CLASSPATH, PATH, JAVA_HOME, 
etc.  is set up correctly.

The following is the task that is giving me errors now:

    <javac srcdir="${turbine.java.src}"
      destdir="${turbine.classes.dir}"
      debug="${build.compiler.debug}"
      excludes="org/apache/**"
      deprecation="${build.compiler.deprecation}"
      
classpath="${turbine.classpath}:${platform.classpath}:${java.class.path}"
      optimize="${build.compiler.optimize}"/> 

Thanks in advance for any help 

Mike Stanley

Mime
View raw message