ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Diane Holt <hol...@yahoo.com>
Subject Re: Please somebody read this
Date Wed, 04 Apr 2001 18:40:58 GMT
Pinar,

I didn't see any other mail from you, so maybe what you sent yesterday
didn't get through?  As to your question -- if you're running Ant1.3 or
greater, you can tell Ant to use only those classes you specify in your
<javac> task. So to compile against 1.1.8 classes, just include the path
to your classes.zip file in the <classpath> you specify for that <javac>
task for those source-files you need to compile for 1.1.8. See the Ant
User's Manual for more details.

Diane

--- Pinar Bicioglu <p.bicioglu@CustomerDialogue.com> wrote:
> Hi again,
> 
> I've been posting messages to the list since yesterday about the problem
> I
> am having. But I don't know why I have never gotten replied back. 
> Since I desperately need help, I am posting it again.
> 
> Here is my problem;
> 
> I have 7 targets in my Build.xml file and i only need to compile two of
> them. The first one should use JDK1.2.2 and the second one should use
> JDK1.1.8 during the compilation. Any ideas?
> 
> I hope you can help me,
> 
> Thank you,


=====
(holtdl@yahoo.com)



__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

Mime
View raw message