ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephane Bailliez <sbaill...@imediation.com>
Subject RE: Ant 1.4alpha: sealing violation, HELP please
Date Tue, 06 Mar 2001 14:04:37 GMT

When you report error like this please include the stack trace to help
people...helping you.
The better the information, the better the help.

This error is certainly due to the fact that you have several parsers in
your classpath. (or sax/dom/jaxp implementation). jaxp11 jars are sealed,
this is to prevent you somewhat messing your classpath.

-- 
 St├ęphane Bailliez 
 Software Engineer, Paris - France 
 iMediation - http://www.imediation.com 
 Disclaimer: All the opinions expressed above are mine and not those from my
company. 



> -----Original Message-----
> From: Joel Cordonnier [mailto:jocordonn@yahoo.fr]
> Sent: Tuesday, March 06, 2001 2:51 PM
> To: ant-user@jakarta.apache.org
> Subject: Ant 1.4alpha: sealing violation, HELP please
> 
> 
> Hi,
> 
> I just download and install Ant 1.4 alpha on Linux
> RedHat7.0 kernel 2.2.16.
> 
> When I start, I get a sealing violation exception.
> 
> Any idea ?
> Thanks
> Joel
> 
> ___________________________________________________________
> Do You Yahoo!? -- Pour dialoguer en direct avec vos amis, 
> Yahoo! Messenger : http://fr.messenger.yahoo.com
> 

Mime
View raw message