ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Conor MacNeill" <co...@cortexebusiness.com.au>
Subject Re: Installing ant
Date Wed, 14 Mar 2001 21:35:40 GMT
Carole,

You need to use a gnu compatible version of tar.

The details are here
http://jakarta.apache.org/builds/ant/release/v1.3/


Conor

----- Original Message ----- 
From: "carole mazoyer" <carole.mazoyer@Sun.COM>
To: <ant-user@jakarta.apache.org>
Sent: Thursday, March 15, 2001 5:53 AM
Subject: Installing ant


> Hello,
> 
> I'm trying to install ant, using the binary edition : 
> jakarta-ant-1.3-bin.tar.gz 
> 
> When I untar the archive I get this line at the end : 
> tar: directory checksum error
> 
> And the ant.jar file is missing.
> 
> Can you help me?
> 
> Thank you in advance,
> 
> Carole
> 


Mime
View raw message